Jump to content

help, weird error during Installation of kalyway 10.5.1 on my pc


1 post in this topic

Recommended Posts

This is my new customized pc

Intel Q6600

Abit IP35 pro

G.skill 2x2G


2 x Seagate 500G 7200.11


belkin wireless card, recognized as third part card on my other machine.


I have vista on one of my harddisk connected to SATA1

The other harddisk is connected to SATA2, I am trying to install leopard on the second harddrive

Vista is installed using AHCI mode


I use kalyway DVD to partition the harddisk,

At the first time I tried format it as MBR, and install leopard using vanilla and MBR


I got an error prompt right after the checking of DVD finish. The last line is


Folder Manager is being asked to create a folder while running as uid 0


I aslo try to format it as GUID, I got the same error.


I disconnected the vista drive, try again, same error.


I use the vista DVD to partition the harddisk first, then use kalyway DVD to install leopard, same error.


I deselect the vanilla option, try again, same error.


I read from the wiki and the posts in the forum, ppl with abit IP35 pro motherboard dont have this problem.


Can I get any help here?


Thank you in advance.

Link to comment
Share on other sites


  • Create New...