Jump to content

iAtkos reboot cycle


3 posts in this topic

Recommended Posts

After searching on numerous forums en reading hundreds of leads I still did not find a satisfying sulution for this really anoying reboot cycle. If been trying hints and solutions for more then two weeks now and still no effect what so ever. Installation of iATKOS 10.5.1 R2 is without any problem. If tried all the suggested start up flags even change of hardware (except MB, memory and CPU), nothing nothing nothing. How come you can have a flawless install and then after that can not boot into the final OS (yes the bootloader is there)? Is there anybody out there who has überhaupt any idea?




Compaq EVO D310

Intel Pentium 4 SSE2 instruction set

Intel brookdale G i845G chipset

AMI Bios (very very simple)

Intel 82845 G/GL/GE/PE/GV (64 MB) graphics chipset

Intel 82801 ICH4 AC97 audio chipset

Intel 82801DB Ultra ATA storage controller

Intel PRO 100 VE NIC (integrated)


1 GB memory PC2100 (266 MHz) two banks of 512 MB each

40 GB harddisk


PS: 10.5.1 did not wotk either

Link to comment
Share on other sites


  • Create New...