Jump to content

Continous restart error. after perfect installation


9 posts in this topic

Recommended Posts

Hey guys i basically followed this guide to the letter. http://inihilist.wordpress.com/2008/01/07/...-proof/#respond


I created the boot for mac osx. When i turn on my laptop and select max osx. wait till counter goes to zero and then do it again to select partition 3 where i installed leopard (steps 38-39). I first get an gray screen with apple logo in the middle. It seems to be loading. Then all of a sudden i get an error in 3 languages it says "You need to restart your computer. Hold down the Power button for server seconds or press the Restart button."

This happens over and over again everytime i restart. What should i do?


Note: Vista works fine (as fine as vista is supposed to work anyway). but leopard does not. What should i do?

I've read the guides and searched google i can't find the answer.

Link to comment
Share on other sites

ok i'm not that good with comps. I know i installled speed step during installation (i did deviate from that guide in that respect)How do i shut of the second core in bios? Wont that affect my system?> Or lower performance?



edit:I disabled multi core support using bios. This did not help. I still get the same error!

Any ideas guys. Please help.

Link to comment
Share on other sites

Hi uniqst3r,

I had tried several version iATKOS as well as Kalayway and was suffer the same problem: my lapy reboot repeatedly, then one day i found a very easy way to boot to MAC OSX:

1. press F8 during the darwin boot and use the "-s" command

2. Waiting to command prompt appear and type : "fsck -fy" (without ")

3. Type "Exit"

You computer should boot right into Mac

I have try this for several version of both iATKOS and Kalyway and it work well.

Good luck.

Link to comment
Share on other sites

I tried using -s then typing fsck -fy it freezes. I tried 2 times and it froze both times.


And josh what are u talking about.. What is the exact command to make it cpus 1 core or just explain the process of how i will boot with cpus =1.


i tried going into -s boot mode and typing cpus =1 it says it is not a valid command.


I also tried running with diagnostic msgs. -v


The computer freezes at the same point it freezes when i used the fsck -fy method. It freezes right after saying system is: Dell XPS m1330.

After that it stops working.

Anyone have any ideas what to do?


Or can someone just tell me exacly what custom patches to install if i have a dell xps m1330 core 2 duo 2.0 ghz , 3gb ram, 128 mb vga card nvidia.

I can format in reinstall leapord again with exactly what u say and see if it works.

Current install has just the speedstep and the nvidia drivers.

Link to comment
Share on other sites


  • Create New...