Jump to content

I attempted to install Leopard. Why didn't it work and what should I do about it?


1 post in this topic

Recommended Posts

I attempted to install Leopard using (iatkos 10.5.1) on ASUS Blitz Extreme Motherboard with Intel Core 2 Duo 3.00 Ghz Processor and running a 2900XT 512MB DDR3 PCI-e Video Card.


My first steps:


I downloaded and booted from the DVD. I went to install it but it didn't have a partition. So tried gparted but as usual it failed to boot. So I went back into my Windows installation and installed Partition Magic 5. It didn't have support for Mac filesystems but I was able to create a fat32 partition that could be seen by the iatkos leopard DVD.


I have a 160GB Raptor drive that is partition like this:


80GB to Windows XP Installation and I have 50GBs to my Mac filesystem. (Journeled and Case sensative).


So I booted into Leopard again and begun my installation with the 1 Erase Security Option set; after waiting 15 minutes for it to verify the DVD (Didn't relise you could skip it) it began to be installed. It installed successfully with a large Green tick and restarted the computer. It complained about no boot devices. So I attempted to install Darwin Boot loader following the instructions (My mac is installed to disk1s5) for some reason it couldn't mount it and have an Error 2 error. I tried the same thing pointing it to my Windows partition and the same error.


Desperate to get this working I then chucked in a Live Ubuntu installation and downloaded and attempted the USB Boot Patch onto my flash drive only finding out it couldn't mount the USB drive or Ubuntu couldn't give me write access to the Leopard partition; with not enough knowledge to overcome that obstacle I installed Ubuntu on a second Hard Drive (320GB) and Grub boot loader installed and detected my Windows and Ubuntu partition. Leopard didn't show. So I downloaded another boot patch and copied the files into the Ubuntu /boot directory and then edited the grub menu.lst to what the patch readme said and point it to the hard drive Ubuntu was installed in.


I restarted and selected Leopard from the Grub menu and entered: 80 as the first Hard disk.


It started to load Leopard coming up with the Apple Boot Screen and then froze after that with both USB Keyboard and Mouse not working and the Keyboard Num Lock not working I waited 20 minutes before giving up and restarting and entered verbose mode at startup.


It seems to have problems running the Kernel during the verbose startup no errors could be detected other then using the default MAC localhost name.;that I could see but as soon as it started to load the Kernel it froze.


Now what am I doing wrong?


I noticed a revision had come out to the iatkos DVD and read about Kalyway DVD today. Would upgrading to the new iatkos or trying Kalyways DVD. Or what am I doing wrong?


Sorry I am new but want to get this working - It has stopped me from playing World of Warcraft for the last few days to get this going (withdrawals).


More information on my Hardware are as follows:


2900XT 512MB DDR3 PCI-e Video Card

ASUS Blitz Extreme Motherboard

Intel Core 2 Duo 3.00 Ghz Processor

Kingston ValueRAM 1 GB DDR3

Kingston ValueRAM 1 GB DDR3

160GB Raptor (SATA)

320 Western Digital (SATA)


Many thanks and I hope you guys can help me. I would love to get this working.

Link to comment
Share on other sites


  • Create New...