Jump to content

Problems with 10.4.8 in VMware


1 post in this topic

Recommended Posts

Hi everyone I am new here so I hope I am posting in the right subforum if not, I am sorry.


I am experiencing two problems with my XxX 10.4.8 AMD-Intel SSE2 SSE3 PPF1 PPF2 on my AMD Athlon 64 3500+ and XFX GeForce 6800 ultra in VMware. My problem is that when I run OSX in VMware and I take a look at my windows taskmanager it constantly reaches 100% and when I am moving my mouse or boot up a program in OSX everything is slow. I offcourse have searched first before posting this topic and I found some speed up tips and I have tried all of this:

  • Store the virtual machine in a hard drive/partition separate from where Windows is installed
  • Set the guestOS line in the VMX file to guestOS=darwin
  • Disable all serial, parallel, and floppy controllers in VMware BIOS (part of installation procedure above)
  • If it exists, delete the AppleTPMACPI.kext file in System/Library/Extensions
  • Disable Dock Magnification
  • Try this (apparently it speeds up the system): type in platform=X86PC at boot prompt
  • Editing the com.apple.boot.plist and setting kernel flag to platform=X86PC
  • Look for AppleTPMACPI.kext (wasn't there)

But none of it seemed to work.


My second problem is that OSX doesnt recognize my 256 mb XFX GeForce 6800 ultra while the Wiki says it should (http://wiki.osx86project.org/wiki/index.php/HCL_10.4.8#NVidia). OSX only sees 128 MB VRAM. I installed the latest Titan kext (november 4 2006).



link: http://i30.tinypic.com/29hl5g.jpg


Does anyone else have an idea on how to speed my tiger up or to solve my Graphics card issues?


Big thanks in advance!

Link to comment
Share on other sites


  • Create New...