Jump to content

opengl.framework crash when loading desktop


1 post in this topic

Recommended Posts

First time posting here but have been working on this computer for a few days now. Here goes this problem. I installed Kalyway 10.5.1 then did 10.5.2 update then the graphics update. Now what is happening is just before the desktop loads it does a crash loop. I am away from that computer so I will update exact crash log when I can. But its something to do with the opengl.framework and not finding an image. It will just loop though this crash over and over.


Any ideas?


Tried to start with -x -v


Still no go, crashes same place. The computer is not freezing because its making the crash log.


This is all in an attempt to get this 8800 GT graphics card working but I will be trying the EFI strings tonight. I just don't want to reinstall everything again.


In case I did not set up my sig right, specs


xfx680i mobo


2 gb ram

250 sata (not working)

120 gb pata

dvd pata

onboard sound ( out 2ch only)

dlink NIC (working)

Link to comment
Share on other sites


  • Create New...