Jump to content

Darwin bootloader starts, but then the PC reboots

3 posts in this topic

Recommended Posts

I just installed w/ Kalyway 10.5.1 DVD.


I've tried GUID and MBR and experienced the same problem. Here is my partitions:


Master (120GB IDE):



Slave (80GB IDE):

Ubuntu (root, home, swap)


I've tried booting from Slave (grub) and from master (Darwin bootloader). Both get to the darwin bootloader and start to load, but then the computer restarts.


My specs:

P4 (3.0ghz)



I've installed w/ proper sse2 patches and the correct bootloader/partitions. This is probably about my sixth install this weekend and I'd really like to get it working. :(

Link to comment
Share on other sites

My mobo is Asus P4S800D-X


I realized I installed with Vanilla kernel so I installed with the patched kernel this time. It boots, but after a few seconds of white screen w/ the spinning circle, it tells me to restart. -v doesn't reveal anything interesting, just the typical machine doesn't have hostname, spotlight isn't indexed, and other things you'd expect on the first boot.


Any idea why this isn't booting now?

Link to comment
Share on other sites


  • Create New...