Jump to content

Rebooting and Kernel Panic


3 posts in this topic

Recommended Posts

I have asked this before, but I haven't received any answers. I've done some research, and I'm not the only one having this problem. When installing Leopard from Kalyway's 10.5.1 disk, it's stuck in a rebooting loop after loading the .kexts. I've tried all the known flags. I thought maybe if I tried to install Tiger first, I could then upgrade to Leopard. I have JaS Tiger install 10.4.8 with SSE2 & SSE3 support with v1p. I get a kernel panic shortly after it begins to load. Is my PC just not capable of installing OSX86? Any help would be appreciated. Below is my hardware rundown. Thanks.


PS: The hard drive has NOT been formatted yet. I'd like to do that from Disk Utility IF I ever get to that screen. It's formatted as NTFS right now.




HP Pavillion zv5120us

40 gig hard drive Ultra ATA

768 M RAM (128 shared with video adapter)

2.8 Ghz Celeron

ATI Radeon 9000 IGP

Link to comment
Share on other sites


  • Create New...