Jump to content

Install problem


13 posts in this topic

Recommended Posts

So i am pretty much a newbie, but I am good at reading, I cant find anything to help with this error.


I have the xxx 10.4.10 tiger iso.


I boot the disk and it loads up the screen, I erase the disk and name it MBR and run the install, it does checking disk and when it gets to 100 it says something along the lines of there is a problem installing please try installing again, i have tried several times with no luck. anyone shed some light?

Link to comment
Share on other sites

Update, I decided to uncheck everything, and its now going through the install process, is there selections I need to have? or can I go back and add them later? I am installing this on a laptop so I want sound, wifi etc so if thats not going to work then i need to know what to check, like I said, i am very noobAfter the install, it boots to a black screen wit a blinking "_"any help?

Link to comment
Share on other sites

Ok starting from the beginning.........


Make and model of laptop? You have to determine what hardware is in there and if it is supported. You are leaving Windoze far behind, and are in a situation where a lot of hardware is not supported, once you know if it will, or won't, then you decide if you can live with it the way it will be.


The XxX release has a fairly extensive read-me, you can actually see what the release supports before you attempt this, so you compare what you actually have to what is supported.

Then there are lists of fixes:


That you would check for the stuff not supported by the install disk.


You are off to a good start here:


You boot your computer on the DVD, after the language choice, you use the disk utility to erase the drive, and create a MBR partition, now you want to install.

Link to comment
Share on other sites


After alot of trial and error I was able to get it to install with all the options I need. But when it reboots after the install it just sits at a black screen with a blinking "-"


Any advice?


I have a 2 year old dell laptop its an sse2


do i need a boot disk or something?

Link to comment
Share on other sites

Ya I am begining to think I cant have osx on this laptop, which sucks since I wanted it mostly for the multimedia funtions and I would hate to settle for windows xp.


Its a dell, pentium 4 2.4 ghz sse2

768mb of ram

audio sigmatel 9750

video is Intel 845gl


Should I try anthor build? is it even possible?

Link to comment
Share on other sites

It will go on a 845 chipset..............


In the instructions (with the release) on page 2, follow the second example (checking off ONLY what is shown), no graphics drivers (go with the default), expand the audio drivers/Sigmatel and choose the one for you.

I have no idea what you have in there for a NIC (and I can't look it up because you have not given a model number), check with Dell, and add ONLY the one you need (after expanding the section).


Let fly with that, after fully erasing the drive and creating a MBR, it should "go".

Link to comment
Share on other sites

*Essential system software

*Intel SSE3 kernel+essential 10.4.10 patches

(expand 8.9.1 kernel universal +patches)

*8.9.1 system kext

*10.4.5 loginwindow.app

(recommended patches)


(expand optional kernels/patches)

(expand optional kernels)

*8.9.1 kernel universal apr23

(graphics drivers=NONE)

(ATI support=NONE)

(AGP gart=none)

(expand audio drivers)

(expand Sigmatel audio drivers)

*install ONLY what you have for onboard audio (1 choice ONLY)

(expand network drivers)

*install what you have onboard (1 choice only)


*=what to install



Give that a try!

Link to comment
Share on other sites

OK tried those settings, even tried it a 2nd time without the audio or networking options. It installs great, it restarts and I hit f12 and select boot from hdd and it just gives me a flashing "-"


If i let it boot through normall it loads the darwin 86 then gives me the 10 secs then goes to some '/com.apple.boot.plist error

Link to comment
Share on other sites

Awesome Reveeen, thank you so much for the help. I managed to get osx up and running.


No audio, and my pcmica slot for my wifi card isent working... so I guess I will be doing search alot for those answers and to possibly see about upping my resolution on the monitor. but at least osx does work. thank you all very much for the help, and any advice you have on fixing my audio, getting my pcmica slot working and getting my resolution up, maybe e-mail me or PM me, thanks



Link to comment
Share on other sites

i'm so newbie and please help me, my hardware is :

cpu : amd64 +3600 2.01 ghz codename windsor

mobo : biostar (t-series) t550 v1.3

hdd : wdc caviar 160 gb

ram : 1,5 gb 3 pieces

gpu : geforce 7300gt digital alliance


my problem recapitulation :

1. first my hdd not detected, so i used my external hdd fujitsu 30 gbs. problem resolved with obviously think because why my hdd cannot be detected :hysterical:

2. osx jas amd tiger installed with many hardware not optimalized and cannot be used :

a. th osx cannot release a sound and i don't know how to install a soundcard driver and my

soundcard is "realtek alc888 8+2-channel hd audio"

b. my gpu not optimal

c. i used epson r350 printer, when i downloaded the printer driver i get an "sit" file format,

and my question how to use that?

3. additional question, why my hdd cannot be detected???



best regards.

Link to comment
Share on other sites


  • Create New...