Jump to content

[Acer/Vista] Can't Boot iAtkos


1 post in this topic

Recommended Posts

Hi Everyone,


First of all a little introduction, because I am new to this forum. My name is Floris Roos and I am a 15 year old Dutch male. So I am sorry for my bad English. A couple of days a go my laptop(Acer 5613ZWMli with orginal installed Windows Vista Home Premium) crashed. I had a very tough job to restore it but eventually I managed. Of course, I didn't wanted to go true so much trouble again so I decided to make a dual-boot. First I thought about Linux but I never was a really fan of it. So I tried a google search if you can install MAC OS X on your PC. Really surprised what with I saw, was that it is possible. Because I have never done this before I searched for a dual-boot tutorial. I want to keep my Windows. I have found this one KLIK. It was "noob proof" so I thought that it couldn't be a problem. But if you read this (and I hope you do) you noticed that there is a problem. And that is: My iATKOS_v1.0i disk doesn't boot. I downloaded the file true the link in the tutorial. And in the tutorial or in at the internet I could nowewhere find that you have to do something special with it. Or burn it at a special way. So I just unpacked the zip archive. And I burned the .iso on my DVD RW. I burned it with nero. And I Rebooted my Laptop. With the DVD in the drive. But nothing happend. I burned it again tried it on different PC's all with the same result. It just goes straight in to windows. But my CD-Rom is at the top of my boot. So that's my problem. Why can't my disk boot? Or what am I doing wrong? I hope you can help me with my first question. And I also hope you can (if you know the answer) tell me the answer in a total noob way. Because that's what I am. Thanks anyway.



Link to comment
Share on other sites


  • Create New...