Jump to content

BIOS can't POST after installing?


7 posts in this topic

Recommended Posts

Hi all,


Basically I had JaS 10.4.8 installed, and everything was working fine until I messed it up. So I had to re-install the system. But I thought, if I am to re-install everything, I might as well go 10.4.11.


So I downloaded XxX 10.4.11 with PPF1, erased the old partition, and made 100% sure I chose the universal SSE2 package (8.9 Kernel) with all relevant patches.


The installed went well. Took a while but it did complete without any issue. However, when I reboot the machine, it got stuck in the POST screen (after detecting drives) - I can't even get into BIOS setup. The keyboard still responds, I can press "Del" and the bottom of the BIOS screen will show "Entering setup" but without actually going into BIOS setup.


I am really puzzled. Why would a system install cause the BIOS to not POST?


If I unplug the hard drive, or replace it with another one, the BIOS would POST fine.



Aopen MP915-B Mini PC

Pentium M 2.66GHz (SSE2)

1GB DDR2 533MHz

100GB IDE Hard drive (NOT dual boot)

USB DVD rom (bootable)

Realtek 8369 LAN Controller

VLC655 Audio Chipset

XxX 10.4.11 with PPF1



Link to comment
Share on other sites



Tried that already, also tried downgrading the BIOS, but its still the same :(


I think the problem is, I must have mistakenly used GUID instead of MBR, even though I knew not to use it, as I am sure my PC doesn't support booting from EFI.


I just plugged the drive into an USB enclosure and into my Vista PC. And the Disk Management of Vista shows me there is a 200mb EFI partition there :( (By the way, the Vista PC doesn't boot either when this drive is plugged in)


So question is, how can I remove the EFI partition, and effectively turning the hard drive back into a "virgin" disk?


Vista Disk Management can't add/change/delete EFI partitions, even though it can see them. I have tried Paragon Partition Manager, it can't see any EFI partition at all. I don't think Partition Magic would work either.



Link to comment
Share on other sites

It is either related to BIOS (which I doubt), or it is a bootloader problem, in which case you do get past the POST, it's just stopped right after because there's no bootable medium. What you have then to do is to boot from an other valid medium.

An other thing that could lock it on the post is a damaged or wrongly plugged IDE or SATA device.

Link to comment
Share on other sites

I saved the system! :D


Disconnected everything, with only DVD-ROM connected to the system, so it boots from the CD.

Once in the installer, I plugged the hard drive into an USB enclosure into the system.


And much to my very surprise, the Disk Utilities actually detects the USB drive! :happymac:


With it, I erased everything, and re-partitioned it as MBR.


Now I can move on to re-installing! :P


Link to comment
Share on other sites


  • Create New...