Jump to content

Kalyway bootproblem


HoffiDeluxe
 Share

14 posts in this topic

Recommended Posts

Hi,

ich habe endlich nach vielem Lesen hier im Forum das Kalyway Leopard 10.5.1 zum

laufen bekommen. Leider funktioniert es nur wenn ich mit "-x" boote. Wenn ich nichts

eingebe kommt der normale Apple Ladebildschirm und kurz danach ein graues Fenster

der Meldung, dass ich den Rechner neustarten oder ausschalten soll.

 

Was passiert eigentlich wenn ich mit "-x" boote und wie bekomme ich es auch normal,

also ohne Eingaben automatisch hin?!

 

Außerdem habe ich ein kleines Problem mit dem Herunterfahren. Wenn ich Mac OS X

ausschalte schaltet sich irgendwann mein Monitor aus, aber der PC bleibt an und

ich muss den dann per Hand ausschalten.

 

Freue mich über jede Hilfe. Bin zumindest erstmal glücklich es überhaupt zum laufen

gebracht zu haben :censored2:

Link to comment
Share on other sites

Hallo

 

Kenne deine Hardware nicht.Bitte mit Angabe

 

Das Problem hatte ich auch.

 

Habe Kalyway update mit 10.5.2 gemacht

Danach Kernel auf 9.2.0

 

Seitdem alles bestens

 

 

Gigabyte DS3R

CORE2DUO 6750

4GB RAM

HD3870 512MB

WLANSTICK

 

MUß SAGEN HÄTTE NIE GEDACHT,LÄUFT ABSOLUT STABIL

 

GRUß GUNNA

Link to comment
Share on other sites

Hallo

 

Kenne deine Hardware nicht.Bitte mit Angabe

 

Das Problem hatte ich auch.

 

Habe Kalyway update mit 10.5.2 gemacht

Danach Kernel auf 9.2.0

 

Seitdem alles bestens

Gigabyte DS3R

CORE2DUO 6750

4GB RAM

HD3870 512MB

WLANSTICK

 

MUß SAGEN HÄTTE NIE GEDACHT,LÄUFT ABSOLUT STABIL

 

 

 

GRUß GUNNA

 

Hallo Gunna

da frag ich mal nach, ich habe das GA-P35 DS3, läuft soweit auch stabil,

nur das ausschalten will nicht so recht funktionieren.

Mal geht es, dann wieder nicht, was hast du im BIOS diesbezüglich eingestellt?

lustig ist ... wenn ich im Bios war, um irgend was zu überprüfen ..etc.

dann klappt das nächste ausschalten sehr gut, also alles aus.

nur beim nächsten mal bleibt wie beim Vorgänger, das System an,

und ich muss per Hand ausschalten.

 

DUC

Link to comment
Share on other sites

Mein System:

 

Mainboard - Asus P5B Deluxe

CPU - Core 2 Duo E6600

Ram - 2GB

Grafikkarte - NVidia GForce 7950 GX2

 

Ich habe mal mit -V gebootet und davon ein Foto gemacht. Was heißt bzw. macht der

Bootbefehl -x eigentlich?! Und woher bekomme ich den neuen Kernel?!

 

dscf0731gr4.th.jpg

Link to comment
Share on other sites

Tipp von mir: Hast du schonmal -f probiert?

 

Wie es aussieht scheint das was mit deinen Grafiktreibern/der Karte zu tun zu haben. Hier könntest du einfach mal einen anderen probieren. Oder du verwendest einfach mal eine andere Karte (z.B. 7600 oder 7900 oder 6600/6800).

 

Neuen Kernel gibts im IRC oder wenn du Vanilla nutzen willst auch auf der HP von netkas.

 

Problem mit dem ausschalten ist wohl bei den P5B Boards (und bei anderen von Gigabyte) üblich. Manchmal gehts und manchmal nicht. Hab festgestellt dass es in 3 von 5 Fällen funktioniert wenn man vorher alle laufenden Programme beendet. Aber das kann auch nur nen Hirngespinst sein....

Link to comment
Share on other sites

1.) Also trotz des 9.2.0 Kernels habe ich nach wie vor das Bootpausensyndrom ;-) Hat da niemand eine Lösung ????

 

2.) Meine Tastatur und Mauseinstellungen in der Systemsteuerung sind leer ??? Ich kann nichts einstellen, weil nix da ?

 

Sachdienliche Hinweise nimmt der Mint gerne entgegen...

 

Gruß

 

 

P.S.: Kann das mit der Bootpause ggf. an der Installationsreihenfolge liegen ?

post-102558-1204219728_thumb.png

Link to comment
Share on other sites

Hy, also nach einigen Neuinstallationen scheint die Bootpause nun Vergangenheit zu sein... Shutdown scheint mal zu funktionieren und auch mal wieder nicht (hatte ich mit dem Asus Board auch schon)...

 

Gruß, Mint

Link to comment
Share on other sites

 Share

×
×
  • Create New...