Jump to content

Can't install Kalyway's 10.5.2 update


1 post in this topic

Recommended Posts

1st post :D


Well, I own an Asus G1-AK024C, which is powered by :


Core2Duo T7200 (2GHz x2)

2Gb of RAM

160Gb HDD

GeForce Go 7700 512Mb

Intel 3945 WiFi

Memorex Ultra TravelDrive USB 160Gb used for Mac OS / data (30Gb HFS+ / 130Gb FAT32)


Both Kalyway and iATKOS 1.0rc1 works on my machine; however iATKOS is ligher, shows battery life and my sound works! that'S the one Im using, wih Darwin EFI and ACPI. I also installs NVinject 0.1.3 512Mb just in case I can't boot (it actually works in -x mode, so I install NVinjectGO 0.2.0 512Mb)


Now, when I try to install 10.5.2 update (either Apple or Kalyway combo), the installs goes normally and then reboot. Apple logo working, then another reboot. After this, nothing boots. First time, I had SpeedStep installed, and in -v mode it was showing an error about ACPICPUThrottling, so I though "hey, let's deactivate it". Before I did tho, I noticed it would try to boot in Leopard but couldn't (my screen starts color-burning (goes black or white if it can'T boot properly) just before entering Leopard, is that NVinjectGo causing this? Anyway, it would start color-burning but will continue until screen is black and it doesn't boot in Leo). AFter that I did not choose Speedstep in the new installation, it would still not work after 10.5.2 twin reboot.


Now I tried following the 10.5.2 guide, but did not do the dsmod/Dont copy MAC step (or something like that) because I did not find the entry. But I did everything else. Rebooted after that, and when I go into verbose mode, it tells me something about "can't recognise video card" or something similar. In addotion to that, I keep getting a "blued" error and it saves the report into some weird hidden file. The error reappears every 5-6 seconds, and thus it can't boot.


I also tried to isntall 9.2 stock kernel from Kalyway patch thing, and also tried to re-install NVinjectGo512Mb0.2.0 and keep getting the same errors.


Could someone light me there? I'd like to use my USB WiFi, cause Ive heard reports that mine would works with 10.5.2, and I hope 10.5.2 also fixes the problem with InDesign.


Edit : I just read at the Dell guide there : http://forum.insanelymac.com/index.php?showtopic=88345 and maybe the color burn to black was normal, in the end. I just had to leave it as is for several minutes. I will try to install it again with right drivers and leave it running for a couple minutes (one or two fights in Final Fantasy 9 XD) and see if it works; if it doesn't then I guess i'll have to find another way through.


Edit2 : I booted from iATKOS DVD and tried to repair permissions, there was a ton of them bad. Rebooted right after it finished, and it went straight to Leopard 10.5.2 desktop! I had some hiccups with the Video driver but it now works.


This thread should not exist anymore, I found my way through. Can a mod delete that please? thanks :);

Link to comment
Share on other sites


  • Create New...