Jump to content

P5N-E SLI - iAtkos or Kalyway SATA issues


juanperin
 Share

1 post in this topic

Recommended Posts

I've downloaded both kalyway 10.5.1, and iAtkos v1 several times. The DVDs burn just fine, although I've tried various types, speeds and burners to ensure I get something that works. They each behave slightly differently it seems. They all have a very hard time seeing any of my three SATA drives. I have two 80gb hitachi drives, and a seagate 250gb, and an 80gb Maxtor. None of the installer disks even show my SATA drives. I've tried plugging them into every SATA slot I have (all 4). I've tried nearly every combination of settings in my bios, and still no SATA. Finally... Kalyway managed to see my 250GB drive after basically turning every option to 'enabled' I could, within the MB. BUT, this failed when trying to format the drive in 'disk utility'. I attempted to format the drive three times, each time it got to "creating partition map" and then it just froze. One time, the rainbow ball came up, but then froze... So, it seems I'm getting to different points in the logic, when trying to format, but they inevitably fail. One of the hitachi drives was also formatted with another machine to OSX journaled, but that didn't get recognized at all, at any time. The only drives that actually show up without a doubt, no matter what I set in the bios, are my USB drives. SO... i tried installing on my 8gb flash drive, got to installing, but then never finished. Also tried an external SATA drive 500gb Lacie drive with both USB or eSata. The disk was only recognized in USB mode, and install didn't go anywhere either, just froze.

 

My Bios is at v803. I have an intel E6420 chip. 1GB of crucial RAM, and a nvidia 8800LE 512mb video card. I tried all of these things in bios 401 as well, with even worse results. I can't think of anything else to do, to get osx installed on my system.

 

I have a macbook pro, and it works great for me, but its a mobile device for work. I'd like to be able to use OSX on my homebuilt machine because windows will simply not do, and I have a pretty decent system setup, which would work as a great 'always on' system. I have an iphone too, which would be great to sync with this, if possible. My thinking may be backwards on a lot of these issues, but I have my reasons. Any help would be greatly appreciated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...