Jump to content

Help with 10.5.1 and a Dell 4600


2 posts in this topic

Recommended Posts



I have a Dell 4600, specs as follows:


CPU: Intel P4 2.8 Ghz (SSE2, SSE3)

1.75 Gb Memory

On Board Lan (Intel Pro 10/100)

On Board Sound

Nvidia FX5500 256Mb (AGP)


The only BIOS change I have made is to turn ON the option that limits memory to 256K when installing an OS. If I don't have this set on, the install just hangs.


Also, I am installing it to a partition on a my second hard drive. The first partition is allocated to windows (my D Drive), but is not the boot drive.


I followed these instructions to prepare my system for Dual booting (http://inihilist.wordpress.com/2008/01/07/...and-fool-proof/)


I have tried both iATKOS v1.0i and KALYWAY 10.5.1


With iATKOS, I have installed it with no install options selected, the LAN driver selected and with the NVInject driver selected. The OS loads, but I immediately get a kernel panic when the OS boots.


With KALYWAY, i have tried it with the Vanilla options checked and with them unchecked as well as with the appropriate video driver options checked and unchecked. In either case, the install hangs. It hangs at different places, depending on what is checked.


Does anyone know of any tricks to getting a Dell 4600 to work? BTW, I did have it working with JAS 10.4.8 (although no network support), but I really want Leopard.



Link to comment
Share on other sites


  • Create New...