Jump to content

Rebooting after choosing OSX at Darwin screen


8 posts in this topic

Recommended Posts

Hi all,


I've gotten oh so close but still no cigar for me.


I've managed to install the Kalyway 10.5.1 iso fine. However, after it finishes it reboots and if left it will go on a reboot cycle ad infinitum. If I press a button to input options and select the MacOSX drive, same thing. Just loads what it has to load and then reboots. I've tried with an all manner of options (-v, -f, -s, cpus=1 etc) all do the same thing: reboot.


Now I'm wondering if it is something to do with the MBR/GUID. The first install I did I chose GUID EFIloader and, well I ended up with a b0 error. I tried again with MBR and here I am. Now, the problem comes though that when I go into Disk Util in order to erase the partition and get it ready for OSX I dont have any options for selecting whether its MBR or GUID. This seems odd since all the Kaly guides I've been following have referenced this. Could this be my problem and if so how would I go about fixing such an issue?


All help is welcome.


Quick specs:


Intel C2D 2.4

2 gig ram

NVidia 8800 GTS 640mb

Nvidia P5NE-SLI mobo


Thanks in advance!

Link to comment
Share on other sites

I have the same problem, but mine boots fine IF I type this: -v -f -x cpus=1


When it loads, I continously tappes the "j" button. If I do not press any button continously while booting, It restarts before it loads the OS.



Hope it will help a bit =)

Link to comment
Share on other sites

I tried booting this drive from within VMWare and at the point where it usually reboots I get a:


*** Virtual machine kernel stack fault (hardware reset) ***


I had this problem when iATKOS refused to get to the installer and just kept rebooting also.


Could it be something to do with BIOS settings perhaps?

Link to comment
Share on other sites

Interesting. I wish I could do that on my laptop but unfortunately it crashes with that error even before I can install.


However, I managed to fix my desktop. I reinstalled and this time I didn't select the vanilla kernels. I'm hoping this doesn't have any repercussions but I'm now running Leopard and I'm thrilled!


Now if I could only get network and audio I'd be set.


Ive been trying for a year and a half for this. You have no idea how good it feels.

Link to comment
Share on other sites


  • Create New...