Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Serial ATA displaying as IDE?

2 posts in this topic

Recommended Posts

I had no problem installing Leo Kalyway on the pc in my signature, but installing to my new cpu's an issue.


In my older CPU, Everest shows my HDDs as Intel® 82801EB Ultra ATA Storage Controllers, whereas on this newer one, it shows up only as "Standard Dual Channel PCI IDE Controller". Also, in Windows XP, it shows RAM as only 3.5 GB :) .


I've already installed WinXP on my 320 GB HDD and partitioned this same disk to install Leo Kalyway. Setup finishes successfully, but when I restart, it just loads and then nothing happens. The cursor just blinks. I'll have to setup again to see where exactly it stops loading. Running in -v mode, I don't see any kernel panic errors or any other errors except for some error regarding firewire. I get this same error on my older CPU so I guess that is not an issue.


I tried 3 releases, iATKOS_v1.0i, JaS 10.4.8 AMD Intel SSE2 SSE3.Defiant diskutil fix and kalyway_leo_10.5.1 but same result on all three.


CPU: DualCore Intel Core 2 Duo E6850, 3000 MHz

MOBO: Gigabyte GA-P35-DS3R

RAM: 4096 MB (DDR2-800 DDR2 SDRAM) 1024 x 4

Graphics: nVIDIA GeForce 8500 GT (Asus EN8500GT)

HDD1: ST3320620AS (320 GB) (XP - Disk1) (BIOS - IDE Channel 0 master)

HDD2: WDC WD5000AACS-00ZUB0 (465 GB) (XP - Disk2) (BIOS - IDE Channel 0 slave)

HDD3: WDC WD5000AAKS-00TMA0 (465 GB)(XP - Disk0) (BIOS - IDE Channel 2 master)

Optical: Liteon ATAPI DVD+/-RW A DH20A4H SCSI (BIOS - IDE Channel 4 slave)

Network: Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC


I still have to try installing using AHCI, but as long as I don't figure out how to reinstall XP using F6 method I don't want try using this method.


Can anyone suggest if anything is wrong with either the method I try or with hardware. I know that graphics is an issue, but I read some members posting success using his card.


Thanks in advance.

Share this post

Link to post
Share on other sites

Well, I sorted things out myself. I thought of giving it a try again. I switched the drive cables and ran setup again. This time around, the installer identified only one drive, the WD5000AAKS. So, I thought why not give it a try. I removed the other 2 disks and ran setup without selecting any custom files and installed using mbr. The installation stalled at "a minute left" dialog. Then, I shut down and restarted and this time selected only the vanilla kernel. Now installation is successful, with network working out of the box. Only problems so far, audio and QE in display property not working.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.