Jump to content

problema con il boot


fede121
 Share

4 posts in this topic

Recommended Posts

ciao, ho installato leopard con la iATKOS v1.0i e funziona bene sul mio portatile (acer travelmate 2480) ma... per far caricare il bootloader devo sempre tenere inserito il disco... altrimenti lo schermo rimane nero e il pc non carica nulla! come posso fare? altra question: per far in modo che io possa scegliere il sistema operativo da far caricare come faccio? ho provato con il terminale ma quando arrivo a settare la flag per il boot mi dice operazione non permessa... help!

Link to comment
Share on other sites

  • 2 months later...

up, stesso problema con il mio sistema

ho un AMD x2 4200

NF6g-VSTA

a me sta bene avviare da dvd xo è trp lento (circa 4 minuti) preferirei fare il boot da pen drive ... essendo la mia scheda madre famosa per il supporto in boot delle pendrive per avviare OS ecc...

Fatemi sapere che file dovrei copiare all'interno di questa pendrive.

Link to comment
Share on other sites

ciao, ho installato leopard con la iATKOS v1.0i e funziona bene sul mio portatile (acer travelmate 2480) ma... per far caricare il bootloader devo sempre tenere inserito il disco... altrimenti lo schermo rimane nero e il pc non carica nulla! come posso fare? altra question: per far in modo che io possa scegliere il sistema operativo da far caricare come faccio? ho provato con il terminale ma quando arrivo a settare la flag per il boot mi dice operazione non permessa... help!

 

 

Ti consiglio l' istallazione di un Boot tipo: Grub di Linux

 

 

Ciao, Alex.

Link to comment
Share on other sites

 Share

×
×
  • Create New...