Jump to content

My computer hangs during usage or if I change screensaver


3 posts in this topic

Recommended Posts

Hello guys!!! how you been? I've been having a big issues since a couple of months now and I really don't find a solution for it!

Let me give you a better explanation of the situation.


I'm using right now Tiger 10.4.10 from tubgirl, and the issue that I have it, that when using the PC in the middle of any application the PC hangs, I only got the little ball spinning of my cursor and that's it, I mean I can move it around but after hangs I can't do anything else, I can't click on anything else, I've tried with the option cpus=1 and the same problem. and also happens when I try to change the screensaver, if I try to change any screensaver hangs.

I been using OS X for quite a while but these problems it's been with me since I started to use it, I have a DFI nForce 4 ultra-d mobo, I read that with that mobo the SATA controller has issues, so I thought that was the problem, so I bought a IDE HDD and installed it everything all over again and worked perfect for months, but I tried to update the version of OS X and the problem started to happen again, I tried with several OS X version from 10.4.4 up to these one that I'm using now and still the same problem.

I tried also with Leopard but I couldn't boot if I don't choose -x on the startup, so I installed first the uphuck 10.4.9 V1.3 and then updated to Tubgirl's 10.4.10 but the same thing, I used the nForceATA.kext the most newest one, and still the same problem. I'm a certified tech, but with these issue I don't really know what it is, probably it's a BIOS setting or a kext file I don't know, please guys give a hand!!! :)


My specs:


  • AMD Opteron 165 socket 939 Dual Core
  • DFI nForce 4 ultra-d
  • Sapphire Radeon x1800GTO Pci-e with quartz extreme enabled
  • OCZ Enhanced bandwidth PC-4000 2GB kit
  • OCZ Gamer X 700W
  • RAID 0 500GB with 2 Seagate SATA HDD
  • Maxtor 40GB IDE HDD
  • Lite on DVD+/- lightscribe drive
  • PS2 Keyboard and mouse Thermaltake Tsunami Dream
  • Creative labs sound blaster audigy LS

Link to comment
Share on other sites

I think that I can answer these problem that I'm havin myself. I remenber now that when I was using OS X with my IDE drive I had a Athlon 64 3000+ and then a 3500+ , but since I changed to my Opteron 165 I think it's when the problem started to happen, I'm not sure if it is the problem or a setting on my mobo, but it's the only hardware that I can think of that might be affecting me now. But please guys if you know a solution for my problem please help me out.

Link to comment
Share on other sites

So far seems that I'm the only one that it's working on these issue... well here's what I found out, today I installed several version of OS X from 10.4.8 to 10.5.2 Leopard, using different HDD, I used a SATA and IDE drive and I had the same results on both, so far the I isolated the problem to the video card, how you may ask? well, I tried first the SATA drive will all the installations, whiout drivers and most of them worked fine, but after I tried to install the video drivers or made a clean install with the drivers, the problem started again, after that I tried with the IDE drive and the same problem happend. So the video drivers are the issue, here, I'll see what I can find about these problem, but if you know a way how to to fix it, well don't doubt to help me out, thanks' ^_^

Link to comment
Share on other sites


  • Create New...