Jump to content

Kalyway boot hang on ASUS A8E installation


2 posts in this topic

Recommended Posts

My first post here...


For the past week I have tried to install OSX on my ASUS A8E laptop. I tried 3 OSX versions:

  • iATKOS v1.0i r2 DVD (Leopard 10.5.1)
  • Kalyway Leopard 10.5.1 Intel SSE2 and SSE3 only
  • JaS Tiger 10.4.8 SSE3 only

But nothing works, I couldn't even reach the installation screen.


Laptop specs:


CPU: Intel T5250 Core 2 Duo @1.5GHz (supports SSE2, SSE3 checked with CPU-Z)

videocard: Intel GMA X3100 (965 Express chipset)


HDD: 160Gb (with 2 partitions already present: the recovery partition and Windows XP instal

ation, I made some unassigned space for the OSX)


Anyway, here's what I have done so far with Kalyway DVD:

  • Without any options specified I got into the endless boot loop, I needed 'cpus=1' to stop this
  • Then the Kalyway loaded a lot of kexts, until I get a blank gray screen, then it stopped. No logos, no mouse cursor, nothing. Strangely enough, when I tried pressing some buttons, the DVD or HD responded br
    efly, but then it stopped again.
  • I tried several combinations of these options, no effect at all (I kept getting this grey screen): -v -x cpus=1 -legacy -f platform=ACPI
  • With the '-s' option I could get to the command line, but I have no idea what to do next...
  • I also tried 'vanilla' and 'tohkernel' options but then I got a kernel panic.

Any ideas on what seems to be the problem here?

Does it has something to do with the partitions? Or does this mean that this laptop is not compatible?




PS: I did the same switch combinations as above to the other DVD versions, but I couldn't get as far as the Kalyway DVD.

  • With the iATKOS the boot hangs at ACPI SMC plugin, one solution I found is to replace them with older version. But I haven't done this since I don't have Mac.
  • With the JaS Tiger the boot also hangs at the very beginning.

Link to comment
Share on other sites


  • Create New...