Jump to content

Help With AW M15x


2 posts in this topic

Recommended Posts

After installing Mac OS x, the system reboots to the intro startup screen over and over. I select languages, and area.. When I get to the next stage " Do You already Own a Mac" I select Do not transfer my information now. After a while it will just restart the movie intro. I have tried repair permissions, but still no sucess.


Using the Kalyway 10.5.1 installer.


Select Both Vanilla Kernels.


Sound works.

Didn't install any Video Drivers. I have the 8800m gtx what Driver should I install. Or should I install Nvinject after the installaltion is complete.


EDIT ok installed repaired a second time and it whent ok. Did the updates from the bay and install NVinstallerV31.pkg and all whent well.

Sound is wokring but still no networking. Replacing wireless card with wifes card. Broadcom hopefully will get it all wokring slowly but surely. Working 10.5.2 setup now just need wireless or Networking to work.


Wierd thing I noticed was webcam worked out of the box.


Any help would be appreciated.


Spec are below.


AW M15x

15.4" 1440 x 900

X7900 extreme processor

8800m GTX

Intel wirless N card.

Broadcomm Network card.

Link to comment
Share on other sites

  • 3 months later...

i got same machine and spec as yours except i dont have broadcom network card.


I installed Leo4allV3 Leopard 10.5.2


Installed Kaly 10.5.3 Combo Update


Installed NVinject3.pkg


Installed iLife08


Installed iWork08


Installed Final Cut Pro 2


lol i am also in the same situation i cant get my network card to work.


After installing Kaly10.5.3 combo update i cant play dvd movies anymore :shock: Any help would be appriciated...


I am also looking for Santa Rosa Chipset drivers for my Laptop if you know where to get them please let me know.

Link to comment
Share on other sites


  • Create New...