Jump to content

wolfdale e8200-kernel panic!-iATKOS 10.5.1


Sasha Medovarski
 Share

2 posts in this topic

Recommended Posts

my config is:

 

mdb: asus P5K PRO

gpu: ati x1950

ram: 4gb kingston hyperx 6400

cpu: e8200 (and q6600)

 

:wub: iATKOS Leopard 10.5.1 doesn't work with e8200. But,when I replace cpu with q6600 , :wub: everything start working fine.

Is there some patch or something for e8200? Maybe 10.5.2 is solution?  

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...