Jump to content

Installed 10.4.8 but cannot boot


OfflineSerfer
 Share

2 posts in this topic

Recommended Posts

Good day/night/etc!

Im trying to install Mac.OS.X.10.4.8.[JaS.AMD-Intel-SSE2-SSE3.with.PPF1.&.PPF2]

The installation passes fine. Then when the os boots it stops on the grey screen and asks to turn the computer off. In verbose mode i see that it stops after the message "adding browse domain local", no error messages. When i login as single user i can do things in the console, it works fine. I tried to do smth with init scripts(/etc/rc /etc/rc.common...).. no success)

Tried to switch off as many devices as i could through BIOS.. with no success)

 

Hardware I have:

CPU: Athlon64 3000+ (2400MHz) (supports sse3 sse3)

Motherboard: Asus A8N-SLI

Video Card: NV GF7800GT 256Mb

Memory: 2x512Mb

Hard Disks: Installing on 20Gb IBM deskstar, also have 250Gb WD

DVD Burner: NEC 3540A

In case that matters i also have realtec8139 nic and xfi fatality soundcard installed.

 

Would appreciate any help) Is it a hardware problem? Should i try some other MacOS version?

Thanks in advance

Link to comment
Share on other sites

 Share

×
×
  • Create New...