Jump to content

iATKOS v1.0i Acer Aspire 3694WLMi


1 post in this topic

Recommended Posts

Hello all, I'm new to this forum and new to the whole osx86 scene, I am an actual mac user but I acquired an Acer Aspire 3694WLMi running Windows Vista and it ran like a dog, I looked at the hardware and thought it was remarkably similar to my mac mini and i've been attempting to get a hackintosh going with the acer laptop so I downloaded the iATKOS v1.0i Leopard install DVD image.


The install went okay but kept crashing on the migration assistant "don't transfer anything option" but I found away around that, Thanks God.


After playing around with this for a little while now, I am suitably impressed but for two issues that I was wondering if anyone on this forum could help me.


Atheros wifi adaptor, I can't get it working at all. Please could anyone offer any suggestions. :)


and I can't get the machine to boot without having the install dvd in the drive, i've tried all sorts of fixes like the startupfiletool thing and the efi hack, but it will NOT work, after I reboot I keep getting the blinking cursor.


Any help would be greatly appreciated, many thanks.




Okay I found around around the DVD having to be in the drive, when installing darwin_boot I selected the wrong partition. Still no wifi working, I've tried all sorts of different kexts and still no joy, but I thinking maybe it's because it's a PCI-E wifi card with that stupid switch on the front.


Does anyone happen to know how to copy the iso image to externel hard drive to boot from? many thanks!

Link to comment
Share on other sites


  • Create New...