Jump to content

Network not working KALYWAY 10.5.1 on ASUS P5W DH Deluxe


7 posts in this topic

Recommended Posts



Hi Everyone!



I followed this guide on lifehacker



having pretty much exact the same hardware (besides the Graphicscard in my case a ASUS EN 7300

MOBO: Asus P5W DH Deluxe

Graphic: Asus EN7300 GT

CPU: 2.2GHz Intel Core 2 Duo processor




As describes I used the Kalyway 10.5.1 release everything is working fine besides network... anything I can do?


Thx for you help!

Link to comment
Share on other sites

I tried to get it work all day... its not just a matter of which port I use, but thank you for your response. I guess only one is supposed to work if you did it like in the lifehacker guide because 1 is disabled in bios in this guide.

Is there anything else I can do? Like check drivers or I dont know?

Link to comment
Share on other sites

This is just a shot in the dark, so don't get your hopes up. :)


I have this Asus board, but actually haven't unboxed it yet. I have a Hackintosh set up already on a Gigabyte board. Anyway, my ethernet port, which was supposed to work "out of the box" did not. So I redid the installation with the Onboard LAN Boot ROM enabled (it's rarely used these days, but allows your system to boot off a network connection). Anyway, I don't know why, but it got my LAN working. Like I said, a shot in the dark, but everything Hackintosh is YMMV. It will only take a few minutes to try it. Good luck.

Link to comment
Share on other sites

Hi all,


damichi, glad you got yours working :) ,


I also am in a similar situation with Network. I have the identicle set up as the guide, using and following it letter by letter with the following results:

Both the wireless and the ethernet will work for perhaps 5-10 seconds, if I manage to get it to connect, then drop. There does not seem to bee any consistancy in getting it to work, I have tried every combination in bios I can think of regarding Ethernet and Wireless to get it to work.


I am now just focusing on Ethernet. If OS X recognises I have an Ethernet connection (admitting in the sys pref that a cable is attached, grabbing an IP etc..) it is then it will work for 5-10 sec then drop, the Mobo Ethernet light reflects this i.e. goes off when connection is dropped. If the OS does not recognise that I have a cable attached then the Mobo Ethernet light remains on with the occasional activity blink. The light correctly IDs the connection as 100mbps.

Everything else is all hunkydory :blink:


Any ideas, suggestions or help to get me networked would be greatly valued.



Link to comment
Share on other sites


  • Create New...