Jump to content

Hard drive error


2 posts in this topic

Recommended Posts

I need a little bit of help.. I got Kalyway Leopard 10.5.1 DVD. Tried to install.

Before I state my problem, I think I should specify my config:


My config:

Motherboard: xfx 650i ultra

processor: Intel E6750 C2D

HDDs: 80Gb sata, 320Gb sata, 160Gb IDE

RAM: 1x1Gb 800Mhz DDR2

GFX: nVidia Geforce 6600LE

(I think thats all)


Installation started. After f8 i typed "vanilla".. after sometime system rebooted.

next time just hit enter. installtion started. i reached till hdd choice. It showed only sata HDDs.. all partitions NTFS..

i had 10gb unallocated space..to format that 10gb tried to use Diskutility.. but system hanged...


I think there is some problem with HDDs.. I tried to make hfs+ partition using macdrive 7.. but i could not find any "creating hfs+ drive" option..


i am trying to install for a long time. someone please help.

I fyou require further details please let me know.

Thanks in advance.

Link to comment
Share on other sites

My system did the same thing when trying to format a partition on a SATA hard drive in OSX. Apparently our sata controllers are not fully supported. I can see the drive, just cant make any changes.



I wound up installing to a IDE hard drive, and everything works fine, except, to be expected, I can read CD's and DVD's with my SATA dvd burner, however, I cannot write :blink:

Link to comment
Share on other sites


  • Create New...