Jump to content

Installation Help For Toshiba Equium A100-549


2 posts in this topic

Recommended Posts

Right i've been struggling for a while to install Mac on my laptop. I've tried 3 different image files and had no sucess.

First image file was Jas 10.4.8 (I think) that just resulted in "still waiting for root device".

Second image file was XxX_OS_x86_10.4.10_Install_Disc Patch PPF1 that also resulted in "still waiting for root device"

Then i tried Uphuck's iATKOS_v1.0i that resulted in the Mac apple logo on screen and then resetting itself straight away and in VMWare it said it was a "kernel stack fault". So after all this struggling i came across this forum and would just like someone to give me a guide on the best way of installing mac, like what image files to use etc. I'm wanting to install on my external harddrive. The external harddrive is partioned on FAT32 Primary. And my computer can boot USB.

I don't no what info you need so i have just print screened all of CPUID ;) .

I really hope someone can solve my problems. If you need any other info just ask.

Thanks in advance :D Danube.



Link to comment
Share on other sites


  • Create New...