Jump to content

Kalyway on hp dc5100 Perfect! (minus CI/QE)


2 posts in this topic

Recommended Posts

Anyone know if it's possible to get the GMA 900 to work?


Everything else worked fine, excepting the NIC, but I think that was because I had a pci NIC in when I installed. Network is fine now...

Of course, using setmac for on-board NIC.



Intel GMA 900:


Chipset Model: GMA 900

Type: Display

Bus: Built-In

VRAM (Total): 64 MB of shared system memory

Vendor: Intel (0x8086)

Device ID: 0x2582

Revision ID: 0x0004


Display Connector:

Status: No display connected

hp L1730:

Resolution: 1280 x 1024 @ 75 Hz

Depth: 32-bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Link to comment
Share on other sites

  • 2 years later...

I also have a HP dc5100.. installed Kalyway 10.5.1.. install went through no problems.. everthing worked.. Network was able to pick up DHCP and browse the internet.. using onboard NIC.. then when i took it home.. tried numerous patch cables and numerous ports that work on other deivices with no problem.. it wont pick up DHCP and if i assign a static it still won't work.. can't even ping local gateway.. tried to re-install and same results..




any ideas?

Link to comment
Share on other sites


  • Create New...