Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Marvell Yukon 88e8053 internet problem

1 post in this topic

Recommended Posts


I'm new to hackintosh and just installed OS X on my pc yesterday. Have googled and searched through forum before I decided to post my problem here.


I have a 88e8053 ethernet and can surf the internet smoothly without having to install any extra driver. But when I'm downloading (eg rapidshare), the download speed decreases quickly and ultimately stops. All this happened in less than a minute of downloading. eg 1Mbps -> 750kbps -> 500 -> 250 -> 100 -> 75 -> 25 -> 5 ->0 .....


Hopefully someone is able to help.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.