Jump to content

ASUS A8N-SLI Premium


4 posts in this topic

Recommended Posts

Hi guys, I'm hoping that you can help me out here...

I got the leopard dvd from... ;)

The tile of the dvd is: Leopard-AMD-10.5.1

I'm running an asus a8n-sli mobo with 2 gigs ram and a 8800gts and an AMD 4000+ processor

when trying to install leopard, i boot off the dvd, runs through a whole lot of text then it just re-boots. I have been able to get a photo of what it says just before it reboots and it says: syncing disks... killing all processes.

Tyring to install if a PATA dvd writer and only have a 20 gig PATA drive (partioned correctly) in at the time...

I have tried all sorts of switches, including: -s; -x; -v; -legacy; -f cpus=1

any ideas or suggestions would be greatly appreciated.


Thanks in advance

Link to comment
Share on other sites

  • 5 months later...



Got the exact same problem using Zephyroths 10.5.2 rev 1 release.


SATA1: WD Raptor 74GB


AMD Athlon XP 3500


DVD R/W on IDE Master

Mouse: Razer diamondback USB

Keyboard: Microsoft USB


I selected the NVIDIA gfx & mobo drivers as well as the MBR and ToH options.


Anyone that has gotten this mobo to work?

Note, if it may be of interest: This mobo has firewire implemented as default.



Link to comment
Share on other sites



Solved this!!


Install Methods summary: Zephyroth 10.5.2 Rev 2. (Rev 1 & LawlessPPC Chameleon won't work).

Installed with the following options: ToH 9.2, AC97 Audio, NForce chipset driver, Silicon Image 3132, Nvidia 10.5.2 KEXTS, NVInject 256MB, LAN Forcedeth, Filesystem support NTFS, Singleboot Darwin MBR.


Does EFI and/or the Vanilla kernel work? Must be MBR, EFI v8


Manufacturer: Asus

Motherboard Model: A8N SLI Deluxe

BIOS Version: Unknown

BIOS setup options: I always have Firewire, Floppy, Com and Paralell ports disabled.

Processor Model: AMD XP 3500+

Video Card XFX Nvidia 6800GT 256MB PCIE

SATA1: WD Raptor 74GB (with Vista)

SATA2: WD 200GB (for Leopard, named Leopard, using MBR and journaled file system)

IDE Master: NEC DVD R/W (fully working in Leopard)


For install to work, the WD Raptor disk had to be completely disabled in BIOS and the WD200 had to be set as the boot-disk after the DVD in order = Only one SATA disk could be active. With this the install goes just fine.

If both SATA-disks are active the Zephyroth 10.5.2 REV2 will give a Installed Failed message and the disk will inly boot if the Zephyroth DVD are in the DVD.

If both SATA-disks are active the Zephyroth 10.5.2 REV1 will install fine, but the OSX boot will stop with a "Syncing disks. Killing all processes" message.


Hope this helped!

Best regards, SWELycaon

Link to comment
Share on other sites


  • Create New...