Jump to content

asus p5n-e sli


8 posts in this topic

Recommended Posts

Does someone got Leopard installed and working with this mobo?


I'm trying everything, but anything seems to work.



Here my specs:


Asus p5n-e sli

Intel Q6000 2.4

2 Gb ram Corsair xms2

Geforce 8800 GTS 312Mb

HD Maxtor 160 Gb SATA <- I've tried both disk

HD Maxtor 80Gb IDE <- " " " "




thanks in advance

Link to comment
Share on other sites

I am also wondering about this! I have



Intel E6750

2GB patriot pc6400

XFX 8800GT

Seagate 320GB SATA


I plan to install the iATKOS build, because of its driver compatibility..idk though. I've heard wierd things about SLI boards and mac osx. I'm going to try it this weekend.


@ VasH - check this out: here

Link to comment
Share on other sites

I've tried several times with iAtkos R2 with no luck.

I've tried again with Kalyway and installation has gone fine. (-v cpus=1)

However Leopard won't boot.

I've tried -v -f -x cpus=1... nothing works. Darwin bootloader start and reboot after 1-2 seconds

I've installed with GUID partition/efi


With MBR Darwin not even start

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...
If you take a look in my signature, that my rig.


I downloaded the Kalyway Leo 10.5.2 burned it and booted up, installed and the only thing that missing now is Onboard internet and sound. :D


My specs are nearly identical to yours however I have been unable to get the Kalyway 10.5.2 to boot...it installed on my WD 500gb SATA2 no problem however when it tries to boot it lasts about two seconds and then reboots...any ideas or suggestions?

Link to comment
Share on other sites


  • Create New...