Jump to content

JaS Install went fine, maybe

Zippy P

3 posts in this topic

Recommended Posts



I am new to this so please bear with me.


I have been at this for about a week now and finally got what I think is a good DL of JaS 10.4.8. I was not just looking for this version but something that works. It seems that every version of OSX x86 AMD installs were dinked around with from the P2Ps (Torrents) and none of them worked. I'm just looking for something somewhat simple to install without jumping through flaming hoops.

This install went smoothly using the install guide from ZAY's Wiki. I ended up installing everything on a separate 120GB drive, with no partitions. I tried to place it on the same drive as my XP Pro using a separate partition on the drive, but after trying different formatting, FAT32 and Linux, then "continue" installation would not recognize the partition even after using the erase selection using Mac OS Extended (Journaled). It would not change the Windows DOS Fat32. The only way the install would work is with a separate drive. I did not get it to work with a selectable boot up menu but with my system; I can press F8 to select a boot drive. At this time all I get is a flashing cursor that starts at the top left corner then drops down a few lines and that's it. So far out of 6-7 DLs and quite a few wasted hours, I found the JaS.10.4.8.AMD.Intel.SSE2.SSE3 the only one that would complete the install. Well, I think it completed the install. Still no go. Before I forget I did get a window stating at the end of the install "press F at the prompt and type -v -s .patcher 10.4.8.AMD Cpuid.txt. What Prompt? Where, in the terminal window? Tried that and still no boot. Any help for this newbie would be greatly appreciated.




P.S. My orig. message was dumped when I did an edit so the above is a rewrite.

Link to comment
Share on other sites


  • Create New...