Jump to content

Vista Ultimate Ad-hoc network Conundrum


1 post in this topic

Recommended Posts

Hello All,


I have a strange issue with my windows vista ultimate machine, and the ability to make an ad-hoc network between laptops to share a LAN connection.




Laptop 1 (host) running vista ultimate x86


Laptop 2 (peer) vista, xp, probably any OS (we have tried them all, thus the problem is with my host)


My host laptop is connected to a LAN that provides internet connection, and i followed the appropriate set-up to share that internet connection (using ICS) over a created ad-hoc network on my machine. I did this sometime back in December and it worked marvellously, had 3 or 4 machines connected to the host and it was truly a thing of beauty (i was praising vista for once). Then we tried to do the same set-up the next day or so, and problem, only local access shared. No matter what settings changed, encryption on or off, no matter what we did, only local access. I recently upsated to vista SP1 RC1 hoping it would alleviate the problem, it has not.


Also, i have read somewhere about an issue that once you share the ICS with one network, it will only share it for that network only, i figure they were reffering to only using the same SSID over and over again or something, again not entierly sure.


It is a very strange problem for me, and i hope someone has an obvious solution. Also i can verify that all network adapters in question are working properly, and are obtaining their IP and DNS automatically.


Thanks in advance. :)

Link to comment
Share on other sites


  • Create New...