Jump to content

Kalyway install issue P5N32 E SLI


3 posts in this topic

Recommended Posts

Hi all.


My spec's

P5N32 E SLI mobo

E6600 cpu

8800 GTS 640mb

2GB Corsair XMS2

Western Digital SATA HD with xp

Maxtor SATA HD where im trying to install Os X both internal.

In Bios i have HPET enabled and IEEE1394 disabled.



Well i finally made it to install screen using -v -f cpus=1 flag,but when i need to choose the HD to install it on it doesn't allow me to.I used Disk utility selected partition 1,osx extended journalized and selected MBR from options menu it starts up fine at the start but pc just freezes after 5 minutes.I've also tried formating the disk to HFS+ using Transmac 7.5 and Macdrive 7.0 and all combinations possible with no luck.I really don't know what else i can do , if anyone has any advice or a solution it would be greatly appreciated.Thanks in advance.

Link to comment
Share on other sites

Bump it for justice.


sound like a hard drive fault can you use another


did you ever work it out as i am having troubles too


kalway will only boot with -x -v cpus=1


and it repeat on the keyboard screen , have tried the network plug out trick nnothing

Link to comment
Share on other sites


  • Create New...