Jump to content

installation error?


21 posts in this topic

Recommended Posts

Hi guys, I have downloaded different copies of Leopard 10.5 and burn it into a DVD. But everytime I tried to boot from the DVD to install it, it gives me the same error message:

System config file '/com.apple.Boot.plist' not found.


Does anyone know what this message mean and why it happen?


here is my pc's spec:

CPU: DualCore Intel Core 2 Duo E6750, 2666 MHz (8 x 333)

Motherboard: Asus P5KR (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)

Motherboard chipset: Intel Bearlake P35

System Memory: 2048 MB (DDR2-800 DDR2 SDRAM)

Display card: NVIDIA GeForce 8600 GT (256 MB)

Hard Disk 1: HDS722516VLAT80 (160 GB, 7200 RPM, Ultra-ATA/100)

Hard Disk 2: WDC WD1600YS-01SHB1 (153 GB, IDE)



many thanks!!

Link to comment
Share on other sites

I have almost the same setup. (I have the P5KR as well. It only has ONE PCI-E x16, the other one only runs in x4 or x1.)


I have not yet installed Leopard successfully BUT i know what is the problem. I too have the same problem.


Now the motherboard uses the JMicron IDE controller which is incompatible. And as we can see, you are using an IDE DVD-ROM. In order to boot, u can either use a UsB DVD-ROM or a SATA DVD Rom or An IDE->SATA convertor.


I have not done so yet because i haven't got the time yet to buy one of those IDE->SATA convertors. If some friends have such things, borrow from them and try it out.


I hope this solves your problem. Tell me if it works so that I can try it out too.


P.S I think you can only install on SATA drives as JMicron IDE controller is incompatible with OSX.

Link to comment
Share on other sites

I've heard of extracting the image to a harddisk partition and then booting it from might do it but I can't find any accurate solutions or tutorials for this.


If you find any, please do share.

Link to comment
Share on other sites

What messages if any appear on the screen?

Any sign of anything? Does it reboot?


Explain your problem. I will try to help you as much as possible, though i have never tried this myself yet.


UPDATE: I think MAYBE you have not set the partition as active. Use fdisk found on DOS Startup disk or any other method such as Gparted,etc.. and set the OSX Partition as active. Try this .

Link to comment
Share on other sites

there's no message appeared on the screen...

I just keep waiting like more than 10 mins the mac os x still not started up


I think I have not set the partition as active as you said, how can I set it as active?

I havent tried this as I know nothing about this process...



Link to comment
Share on other sites



I myself would use Fdisk. It is a DOS utility which can be used from Startup discs created in windows.


Use google to download a startup disc/floppy. I have mine in a slipstreamed CD, so I can't really help u there.


Give it a go.


P.S Maybe you could use a Linux Live CD and use partitioning utility from there.

Link to comment
Share on other sites

Just boot it up. type 'fdisk' at the prompt. Say yes to some large volume enable thing.


Then you will reach an option screen.

One of the option is something like "Select Active Partition"

Choose that option and then choose your OSX partition if its not yet selected.


If it is already set at Active, then maybe we have problem at installation, or we need to try SATA harddisk.

Link to comment
Share on other sites

It works both in Xp and VISTA

Open start menu if u r in xp go to search and type - compmgmt.msc

If you are using Vista , again search for compmgmt.msc

then when its opened go to disk management on the left side and when u see the partition which you want to make active , right click a nd select mark partition as active. Good luck.

Link to comment
Share on other sites

Ok try this aswell:

Open up a command prompt and type DISKPART.



Type SELECT DISK n (where n is the number of HD on which Leo is installed)


Type SELECT PARTITION n (where n is the number of the partition you wish to make active and on which Leo is installed)


Type EXIT to exit DISKPART

Type EXIT again to exit the command prompt



Good luck.

Link to comment
Share on other sites


  • Create New...