Jump to content

Kalyway 10.5.1 on Asus P5W DH DELUXE - Error


8 posts in this topic

Recommended Posts

Hello all...


After several days trying to boot to Leopard without success, I wanted to ask for help in this forum.

Here are my specs:

Asus P5W DH Deluxe Motherboard - 2602 BIOS.

2 GB of Corsair Dominator RAM.

250 GB Sata Hard Drive.

Pioneer DVD Drive - IDE (Connected to Intel controller on Asus motherboard).

ATI Radeon X1650 Pro PciE video card.


I installed Kalyway 10.5.1 SSE2 SSE3 DVD from my DVD Drive. Formatted my drive using both GUID and MBR. I have installed KALYWAY with AND without the Vanilla Kernel Option, and always selecting the right kind of bootloader (GUI or MBR in each case).

After setup finishes (without any errors), I remove the DVD from the drive and reboot. Then, after rebooting, the computer just freezes at the gray Apple Logo. I removed all other hardware from my PC, tried with several BIOS settings found on the net, to no avail.

Right now, my BIOS Settings include: Execute disable function on enable - Max cpuid on enable - hpet on enable - Memory remap feature on enable - Microcode updation on enable - ACPI 2 support on yes - ACPI APIC support on enable. I read somewhere else that those are the correct BIOS settings.


Does the kalyway DVD require any other steps after installation? I would like to be able to use Vanilla Kernel, because as far as I know that gives me a native and updateable Mac Install, right?


Please, if anyone can help I would appreciate it very much. I am not so good with linux and certainly I have tried everything I know to make it work. Please HELP!

Thanks in advance.... Falkenhagen.

Link to comment
Share on other sites

First thing you want to do is boot in verbose mode using the "-v" trigger when starting your machine. That way it will show whatever kernel panics you're having and help the community single out your problem.

Link to comment
Share on other sites

When I boot in verbrose mode everyting seems normal - no kernel panic whatsoever.

The last lines in verbrose mode say that I have no index for Directory Service or something like that. The other thing that catches my eye is how the NATIT ATI drivers initiates several times (same text like 4 or 5 times), but I do not know if that is its normal behavior. After that it just says that it will start with the login window, and it freezes.

At first I thought it was the Vanilla Kernel option but, after installing the OS without Vanilla Kernel, it still freezes.

Please help me. This is very frustrating. I got a new hard drive just for this and it won't boot. I read everywhere that my Motherboard is well supported but still haven't been able to open Leopard. Any help is appreciated.

Link to comment
Share on other sites

Tweak41, yes, as a matter of fact I tried that this morning. I am still lost as there are no kernel panics or anything else to detect what the problem may be.

Donstil, maybe I will try downloading that particular build. Does it have the option to install with unmodified (Vanilla) kernel also?


Do you guys know if after installing KALYWAY I need to do anything else with dsmos or EFI? I am just installing the OS and doing nothing afterwards. Am I missing any steps?


Thank you guys... if there is anything else you can help me with, or point my troubleshooting to, I would appreciate it.

Link to comment
Share on other sites

hello i also have the P5W DH Deluxe 2602 bios and i have the same problem.The only difference is that i installed the Kalyway on an external usb 2.5'' 40gb disk.It installs without a problem but when i reboot after a few seconds it stucks on the white screen with the grey apple.At the same time,the two internal disks are shutting down.


My specs

Core 2 Duo E6600 2.4Ghz

2x1gb Supertalent 800

2x 200gb Western Digital on raid0


Dvd Nec on IDE

And because i dont know where to look,here is a pic after the -v option.





If there is any help i would appreciate it.

Thanks in advance

Link to comment
Share on other sites

I tried typing after F8 ''vanilla'' in the start of the installation and then i did NOT checked the vanilla into the customized install and it worked....almost.This time i can hear the music intro and the narator but the screen still remains on the grey aple.Is it the vga drivers?.I have the ATI HD3870.On the first install i checked both ati drivers while in a second install i choose only one,but no luck.I can take it any more.I have made about 20 installations.HELP !

Link to comment
Share on other sites


  • Create New...