Jump to content

Plethera of Leopard Errors

The Reepr

5 posts in this topic

Recommended Posts

My Specs first:


- EVGA NF-SLI 680i mobo

- Geforce 8800 gTS 320 mb

- pata 80 GB HDD set to master

- pata dvd drive set to slave

- 2 GB RAM

- Intel Core 2 Duo E6600


The 2 disks I tried:

- iATKOS 1.0iR2

-ToH R2 Disk



I have disabled the second core in the bios, along with anything else that may mess with the install. I have gotten this to work


The ToH RC2 disk will only boot when I set:

-x -legacy cpus=1



I could also replace -x with -v for verbose but It loads so no worries there.


For both disks install goes smoothly, but when I reboot, the ToH install comes up with a b0 error, and the iATKOS disk boots, but shows a grey reboot your mac screen.



With the ToH Image: I corrupted the partition after installing the x86 bootloader by setting it to active under vista's diskpart i think and GParted couldn't fix it so I need to reinstall it.


I have tried many different driver packs.


I have been messing around with this for about a week so any help would be greatly appreciated.



2 questions to get me off in the right path:


-which install disk do I use for my hardware setup

-Bootloader help (I plan on single booting)

Link to comment
Share on other sites


  • Create New...