Jump to content

Strange Kalyway issues on D945 series board


1 post in this topic

Recommended Posts

I've been roaming these boards all afternoon and I still can't find the solution to my problem.


Hardware configuration:

-Intel D945 series mobo (core 2 duo)

-2 gig ddr2 667 ram

-Onboard intel GMA950 graphics




The first few times i've ran the Kalyway installer I was able to install osx86 flawlessly. Full 1680 x 1050 res, no artifacts, full 2.2ghz dual corage. After a few hours of tweaking around with Dual Boot. I got it to work, but I couldn't get osx to boot without the dvd in the drive. EFI seemed to be having some issues.


I decided to reformat and start from scratch so I could get my EFI working just off of the Kalyway disc. After reformat + reinstall(GUID + GUID EFI), I get the classic nasty error:


/com.apple.boot.plist not found


I've tried taking my vista drive out, and just going with the one 120gb SATA drive. I've tried installing in AHCI/RAID/IDE modes for SATA. I've tried Installing with/without vanilla kernels. I've tried without EFI! Still the SAME Error. I've reburned the disc 3 - 5 times now with 3 different images of Kalyway.


What am I doing wrong.


//EDIT: If you are also having this problem, you can fix it by using MBR instead of GUID.

Link to comment
Share on other sites


  • Create New...