Jump to content

Keynote doesn't open the file it has created!


3 posts in this topic

Recommended Posts

Hi All

I am desperate... I worked two days on a presentation, but now I can't open the file anymore. :D


I have Keynote 3.0.2 and work on a MacBook Pro with a Intel II Duo 2, OSX 10.4.11.


I was working on a spreadsheet created in Keynote, when all of a sudden it was not possible anymore to select text in the boxes. I could save my presentation, but now I can't reopen it. I have sent it to another mac (MacMini OSX10.4 Intel 1660) with the same result: A message appears that the file cannot be opened.


Is there any way how I could open my presentation again or maybe recover an older version without my spreadsheet in the last slide? ;)


Any advice is very appreciated! Thanks!!

Link to comment
Share on other sites

first try to update with the last version:




go to software update and see if it will work

if not, maybe your file is messed?


hi carbon, thanks for answering!


I am pretty sure that something is wrong with the file, since I don't have problems opening other files. And the problem persists on other computers...

And consider, that It was the very same programme several hours ago on the same computer that had created the file!

What if my file was messed? Do you see any solution to recover data?

Link to comment
Share on other sites


  • Create New...