Jump to content

Help, USB doesn't mount.


1 post in this topic

Recommended Posts



first sorry for my english, but i'm french.

I installed this DVD: JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskutil.biker880.ich7-R.patch.Integrated.iso


I found the way to make my sound and graphic card working great, but I still got some problems:


First of all, as the Intel 3945abg doesn't work yet, I tried with a USB wifi Key: the TRENDnet TEW-424UB v.2

I looked on this forum but didn't find anything working, or if something might have worked, I didn't understand explanations.


Secondly, my external HDD: it's a Western Digital MyBook 250go. It doesn't appear with my hard drives, and nor in the peripheric listing at USB (only the mouse appears).


Oh, I almost forgot: I installed Acronis Disk Director for the Dual Boot. It worked on XP but since I installed Mac OS, it doesn't... Well forget it, I just tried F8 on boot system and managed to boot on XP... But I liked Acronis.



And my configuration:

Laptop HP Pavillon 5249ea

2go Ram

nVidia GeForce GO 7400 (work fine)

Connexant HD audio (Work fine too)

External HDD Western Digital MyBook (doesn't work)

Intel 3945abg (doesn't work)




Thanks for helping me...

Link to comment
Share on other sites


  • Create New...