Jump to content

Please help with Kalyway


Holmes89
 Share

3 posts in this topic

Recommended Posts

I am trying to install Kalyway 10.5.1 on an AMD 64 processor machine with 1 gig of ram and on a 80gig secondary hard drive. I have looked all over and can not find a way to get it to work. Once and a while when I try installing I will recieve the "/com.apple.Boot.plist not found" error and other times I will not get it and it goes all the way to the apple screen but after a few minutes my dvd drive (Pioneer) just stops and the apple logo doesn't go away. I waited for a half hour and nothing happened. My drive will not open or doesn't even sound as if it is running. It is an ata drive only so I don't know if that makes a difference. Any help would be reall appreciated. Thanks.

Link to comment
Share on other sites

I'm fairly new at this whole game as well, but I do know a few things are necessary. A) You MUST use a SATA drive. B) When you want help you have to give us more info. What is your Motherboard? What interface is your harddrive? Notice the signatures some people use list complete specs of their machines. That's the sort of useful information the community needs to help you. C) Have you tried using F8 at the beginning of install and typing "-v" (without the quotes) to see where the installation freezes? It's likely you'll need a SATA DVD drive first (and hard drive for that matter) before it'll work, I know that's what I had to do.

 

Good luck,

tweak

Link to comment
Share on other sites

I'm fairly new at this whole game as well, but I do know a few things are necessary. A) You MUST use a SATA drive. :( When you want help you have to give us more info. What is your Motherboard? What interface is your harddrive? Notice the signatures some people use list complete specs of their machines. That's the sort of useful information the community needs to help you. C) Have you tried using F8 at the beginning of install and typing "-v" (without the quotes) to see where the installation freezes? It's likely you'll need a SATA DVD drive first (and hard drive for that matter) before it'll work, I know that's what I had to do.

 

Good luck,

tweak

 

ok I just did what you told me and typed in -v and i got the error "ERROR: FireWire unable to determine security-mode; defaulting to full-secure" it was at that time that my dvd drive shut down (ATA) and it sounded like my hard drive stopped (SATA). Does that help at all?

Link to comment
Share on other sites

 Share

×
×
  • Create New...