Jump to content

2. Installation fails (please help)


1 post in this topic

Recommended Posts



I reinstalled Zeph's Leopard, because i wanted a fresh start to test a few thing. First time everything worked like a charm :D ,

well at least the problems i had were known and i knew how to fix them :P .

Now with my new installation comes a new problem, which i didn't have the first time.


- I already repaired permissions and tried to reinstall the whole thing over again.

The problem remains :D




My Hdd is on Ide (Slave) DVD-Drive is on IDE (Master).

I formatted the drive with MBR and HFS+

Installation was a bit strange this time too, because i needed several times to get it finished.

afterwards i made it bootable like posted so many times here -> worked first time too.

Then i get the kernel panic like i was used to so

The last thing i did was to delete the Geforce*.kext and NV*.kext by putting the drive on USB,

but the problem seems to be something more sever as booting with -x or -s won't work either.


I hope someone can help me as i was so happy with my first system.

If this problem is postet elsewhere please link, as i wasn't able to find it (yes i did search).

Link to comment
Share on other sites


  • Create New...