Jump to content

Urgent help needed (iatkos)


4 posts in this topic

Recommended Posts

Hi guys.


I was running kalyway 10.5.1 but i had the dreaded network drop issues.


Since then I have moved to iatkos 10.5.1


But unfortunately my graphics is locket at 1024x768 and i have no quartz extreme.


I have tried using nvinstaller i have tried using titan kexts.


But nothing seems to work..



Can anyone give me advice.



(Gigabyte VM800PMC (via chipset), Leadtek 6600GT AGP 128mb, E2140)



P.S I was getting quartz @ 1280x1024 in kalyway out of the box.

(also i am running the SSE2 and SSE3 kernal as my mobo doesnt support vanilla)


Here is an image of what im getting in System Profiler: http://img145.imageshack.us/img145/3325/picture1ai6.png



(oh and for everyone running kalyway and getting the network drop issue move to iatkos as that fixes it)

Link to comment
Share on other sites

well it cant be to do with my last post as it says the same thing on my tiger partition and everything works there



Any more ideas.


I feel I have tried almost every nvidia installer and kext and nothing seems to work

Link to comment
Share on other sites


  • Create New...