Jump to content

Broadcom 4306 doesn't work?

1 post in this topic

Recommended Posts

I am running the following computer:

AMD 64 3200+ (overclocked)

Gigabyte K8n-Pro mobo

ATI Radeon 9800 Pro 128MB (AGP)

wifi card with Broadcom 4306 chipset (via lspci in ubuntu; no markings on card except "broadcom") (PCI)

integrated LAN Realtek RTL-8169


I installed using JAS 10.4.8


when I first booted the computer, the wireless worked automatically (as an airport) and I was able to get online. I had to choose my network SSID, login through my school network's network auth, and then was able to browse. I downloaded and installed firefox and quicksilver.


after playing around with some settings (my monitor was only 1024x768) I decided to do the following:


 sudo pico /Library/preferences/systemconfiguration/com.apple.Boot.plst


then add:

 <key>Graphics Mode</key>

to the end of the file.


i rebooted and it worked, my screen was in 1280x1024.


now i can't get online. the network status says no airport configured... and the LAN doesn't work either...


to fix this I tried this script: http://forum.insanelymac.com/index.php?sho...rt=#entry384373


but it didn't do anything.


so i tried this http://forum.insanelymac.com/index.php?showtopic=23684

but that didn't do anything either.



the wireless card works perfectly in Ubuntu (i just restarted into that to test it) however right now in OSX there are no lights lit up on the card, and the card does not work.


in system profiler it reads an airport card that is currently powered off, but i have no hardware switch, and the card was powered on just a few minutes ago in OSX and in Ubuntu linux.... i can't find a way to power the card on within OSX.

Link to comment
Share on other sites


  • Create New...