Jump to content

"Old" Sony vaio: little keyboard/touchpad problems


1 post in this topic

Recommended Posts


I'm usualy using a mac mini, so I tried to install JaS 10.4.8 on a laptop... to have a laptop! I managed to get OsX working well, installed radeontools and ATI pack, but some problems remain...


By the way, y laptop is a sony vaio pcg-grz515g with

- a pentium4 2,4ghz (which is sse2) and this is the first "problem" (if this is one): in OsX it is named "unknow processor 2,4ghz"...

- a ATI mobility radeon 7500 which works, but I just can't get Quartz Extreme to work...

- 256Mo RAM (all right)

- sound is strange, I can't find which chip it is, when I try to play a song or something, it plays all right for 10secondes and then it's more than choppy (but I didn't tried an other thing than the AC97 frequency trick, and it doesn't work (frequency is already at 48000Hz))

- and the more anoying: touchpad and keyboard: They work like a charm when in the OsX's installation sequence, and when in OsX, they don't work anymore... I tried all the things I found on this forum, but nothing seem to work...


So for now I'm re-installing OsX. And I'll see for touchpad and keyboard.



If some of you had some idea, tips or solution, I'll be glad to try ^^


Thanks in advance (and sorry for the writting... not english but trying hard with this langage I like!)


Oh, and I installed the Power Management bundle too, it worked one time, and next boot it seemed to be not there anymore...


Maybe I have a problem with kext loading when booting?

Link to comment
Share on other sites


  • Create New...