Jump to content

Cannot Get into DVD installer


mtotho
 Share

10 posts in this topic

Recommended Posts

I have an Awesome Little Mini-ITX(About the Size, Slightly smaller than a standard DVD drive) motherboard.. Here are the specs

-1GB DDR2 667 Ram (up to 2)

-Intel GMA 950

-Seagate 150gb Laptop Sata Hardrive

-Yonah Core Duo 1.66ghz Socket M (479)

-Sata DVD Drive (Same drive used to install LEO on Hackintosh 1 and 2 in my Sig)

-Small form Factor 300 Watt PSU

-The Motherboard is Jetway j9f2-khde-PB

-Chipsets: North 945GM. South ICH7-M

 

My Problem. These Specs seem Totally compatible (idk about the -m In ICH7 though, shouldnt be a big issue)

Well what happens is i load up Kalyways 10.5.1 DVD and it loads the apple loading screen fairly quickly. Then it gets to the blue screen which usually turns into the "choose language" screen.. but instead it says at that blue screen w/o a spining rainbow mouse, forever.

 

-Ive tried with both Sata and ide DVD drive.

-Ive Tried with various sata and ide settings on the bios.

-Ive tried with flags "cpus=1, and -v"

-I however have not tried any other DIsk Distros.

 

Does anyone know what may be going wrong? thanks

 

Here is a link to the MOBo for further info: http://www.newegg.com/Product/Product.aspx...;Tpk=mini%2bitx

Link to comment
Share on other sites

Bump....

 

Trying with iAtkos now. Had to go into windows to burn it cause i get Kernel Panics when trying to burn it in Leopard. Anyone know why?

Link to comment
Share on other sites

I was really hoping for Leopard. I will Test Tiger Later. iAtkos Booted into the CD unlike Kalyway but iAtkos stinks at settings up EFI and the Darwin bootloader. I can never get it to work. I go into the terminal and manually do it and it doesnt work. Thats why i want kalyway cause it just works.

 

well i tried uphucks tiger distro. No go.. same problem as with kalyway.. atleast the leo iatkos booted. I will try jas next.

Link to comment
Share on other sites

jas worked and installed succesfully. But now i want Leopard. The only leopard disk that worked for me.. but didnt install good was iAtkos, im gonna try upgrading from jas to iatkos if thats possible... idk but i will find out soon enough

Link to comment
Share on other sites

Awesome board True, got all osx86 installed using T7200 @ 2.00gig 160 SATA 2.5" Slim DVD 1gig ram... Very important to set your bios correctly

>Advance Bios Features

>CPU Feature

<DelayPriorto Thermal [16 min]

<C1E Function [Disabled]

<Execute Disable bit [Enabled]

<Virtualization Tech [Disabled]

 

>APCI Mode [enabled]

Esc

Power Management Setup

<ACPI funtion [Enabled]

<ACPI sustem Type [s3 str]

<VGA bios if S# resume [NO]

 

Try these setting and you should be OK. Also got Mini PCI wifi Broadcom BCM94318MPG rev 4 working as airport.

Audio only out / Audiophile M-Audio fully working.

Link to comment
Share on other sites

The Jetway j9f2-khde-PB mini itx

CPU T7200

Seagate Momentus 7200RPM.1 ST910021AS - hard drive - 100 GB - SATA-150 Running Kalyway 10.5.1 no sound in / 1CPU 2 cores instead of 2 CPU.

Slim _NEC 6500A

Corsair 1 Gig Ram

PowerSpec SATA external BOX _ 7L300S0 SATA 300 Gig Hard drive Running XP / 10.4.6 Jas / Upchuck 10.4.9 no sound in / 1CPU 2 cores instead of 2 CPU.

 

Other board

 

ECM-945GM 3.5" module (Sweet :o )

even sound in works with Kalyway 10.5.1 / Upchuck 10.4.9 (Thank you to Both for making it possible)

I got this board for some project at work that won't be implemented so I am using it for my own mod

once I'm done I will be able to give more detail about the board.

 

Sorry for the post this is my second one but I've been around reading everything now it's my turn to give back.

rx1999

Link to comment
Share on other sites

 Share

×
×
  • Create New...