Jump to content

Tri Boot, install problem

3 posts in this topic

Recommended Posts

I have a Core 2 Quad machine, 1 Gig Ram.


I installed XP Pro, then installed Vista as a second OS. Those two OS reside on one HD in two partitions (Drives C & D) (both primary). I added a second HD made two partitions Drives E & F), one FAT32 (Primary) the other NTFS. I tried to install Leopard (Kalyway Leo 10.5.1, everything starts fine, get the intro screen, select the FAT 32 partition for install, disk are inspected, the installation begins, then stop at about 35% and I get a warning that "files cannot be copied to E:\Leopard, contact your ? manufacturer for assistance." that's as far as I get on that one. I went back using Gparted (based upon some of what I read) and reflagded the FAT drive as a "boot" but that didnt help


So I then tried iATKOS 1.0ir2, starts the same, then when I get to the screen to chose the directory to load Leonard in I only get the two drives (C&D) one the one HD, it doesn't see the other HD and Drives E&F. I tried diabling the first drive and hoped it see the second, but it didn't work, no drives appeared.


I am stumped any suggestions?


I am learning about this stuff as I go.

Link to comment
Share on other sites

solution was to place a FAT32 partition on HD 1, load either version.


At the installation directory selection screen, go to disk utilities, select the FAT32 partition and allow installer to erase and reformat the partition as OS Extended (Journaled).


Install went fine afterwards.

Link to comment
Share on other sites


  • Create New...