Jump to content

Kalyway 10.5.1 boot problems


2 posts in this topic

Recommended Posts

I booted my dvd and went to installation.


I used disktool to erase my disk and made just one partition of the hard drive (40gb, ATA)


I chose custom installation and chose Vanilla_Kernel ACPIPlatform with Vanilla_Kernel and Vanilla_ACPI_fix


I also chose Bootloaders EFI with BOOT_efi_mbr


And installed succesfully.


Then I booted my computer and I get b0error. I used Win98 cd to activate my hard disk partition and try booting again. Now only white cursor is blinking on the left side of the screen and nothing happens.



After this I tried to install again except this time I changed Boot_efi_mbr bootloader to Boot_efi_guid and did installation.



In boot I with the -v command the message is:


EFI enchanced bootloader build: ToH

Using SMBIOS table found at 0x000f13e0

Using ACPI RSDP revision 2 found at 0x000f74d0

Starting Darwin/x86


And then my system boots.



Hardware of my PC:


Motherboard: Asus P5V-VM SE DH

Processor: Intel C2D E6420

Graphics: Sapphire HD2600XT

Memory: Kingston 2x1024mb DDR2 667mHz

Hard drive: Western Digital 40gb (ATA) blank disc, no other operating systems in this HD.

DVD-drive: Compaq DVD-drive (ATA)


So whats the problem?


Thank you a lot!

Link to comment
Share on other sites

Solved now. It went wrong because disk utility.


Now I only need a HD2600 driver configuration to get it work. Anyone know how to do that? I didnt understand those instructions what are here in different topic at all.

Link to comment
Share on other sites


  • Create New...