Jump to content

Sound Wireless and Graphics on Gateway 3422/Tiger

3 posts in this topic

Recommended Posts

I successfully installed the JaS 10.4.8 AMD version on my Gateway 3422 laptop so that it dual boots with XP.

I am able to run OS X but without sound, wireless and stuck at 1024x768 resolution.


I am a n00b and would appreciate any help regarding getting the following working

sound driver: Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio with Sigmatel Audio codec


Graphics Card: NVIDIA GeForce Go 6100


wireless:Realtek RTL8185 54M Wireless LAN Network Adapter


I have tried the Realtek 8185 driver for mac from the Realtek website. It installs fine, but the WLAN utility hangs on startup.


I have not tested yet for wired internet.Is it possible to install MS Office for mac, Toast Titanium and other OSX programs on this setup?


Also, if I decided to reinstall XP on its partition, would it upset the system and disrupt the dual booting, etc?


EDIT: Wired internet does not work either. Also, there is this strange issue where, if i do not have something plugged into a USB port on the computer (like a USB wireless card, or an external USB hard disk) the mouse and keyboard are not recognized on startup and do not work.Any help is appreciated

Link to comment
Share on other sites



Got a USB wireless stick from Trendnet with the RTL8187B chipset, and got internet set up using realtek's rtl8187B mac os driver.


Have tried to get video going with Titan/Natit and NVinject, but no success. I have read a lot about a certain nvidiaefi driver but cannot find a working download link for it.


Used AppleHDApatcher with the linux sound card dump for my card (Sigmatel STAC9200) using ubuntu, but even after successful patching, there is no sound.

Link to comment
Share on other sites

Sound is still an issue. I can see so many other success stories with Sigmatel 9200 that i am almost convinced it is something simple that I am getting wrong.


Managed to fix the resolution issue by following the "Andy Karpov" method from this thread




It is now running at 1280 x 800.


The forcedeth method for the nForce 430 card doesnt give any errors, but my wired (ethernet) internet card is still not working.



Also, if anyone can advice me on a compatible PCI wireless card that is compatible with this laptop and Tiger, I would greatly appreciate that.


And any insight is welcome on the USB problem, wherer the laptop trackpad and keyboard do not function until something is connected to the USB ports.

Link to comment
Share on other sites


  • Create New...