Jump to content

Nvidia 7600GS and Realtek ALC850 Not Working

Microsoft Sux

1 post in this topic

Recommended Posts



After months of trial and error I finally managed to successfully install 10.5 on my PC. I mostly used Brazil Mac's method with a few changes to make it bootable etc.

So far the only problems I've come across are the graphics and the sound. The following is what I have already tried. Any suggestions would be greatly appreciated.


Graphics: Nvidia GeForce 7600 GS

System profiler recognizes card, gives correct RAM total, device ID, etc.

CI = Software QE = Not Supported. Resolution = 1024 x 768

Have tried:

Placing ID (0x039210de) in Info.plist in GeForce.kext, NVDAResman.kext, NVDANV40Hal.kext. No luck

Natit, various versions that I could find, adding ID if necessary and resulting in black screen upon load.


Audio: Realtek ALC850 it's built-in on the main board Asus A8V-E SE

Sound from only one speaker, yes you guessed it, the front left.

Audio MIDI setup: Default input (PCM) can't be changed. Output can be changed to SPDIF. Only recognizes 2 channels at 16 bits. Under configure speakers - multichannel, the only option is stereo.

Have Tried:


Don't know what else to do. I read a theory on a forum page that the '850 won't work because it has 8 channels instead of 6 and this kext is for 6 channels.


I'm stuck with what else to try for both of these issues. Any advice/suggestions would be greatly appreciated. Thank you.


MS Sux


System Specs:

Main Board: Asus A8V-E SE

CPU: AMD Athlon 64 2.2 GHz

RAM: 2 GB DDR 400

Video: Nvidia GeForce 7600 GS

Audio: Built-in Realtek ALC850

LAN: Built-in Marvell 88E8053

Hard Drives 3: *1 SATA, 2 IDE (*installation drive)

(Liquid Cooled System)

Link to comment
Share on other sites


  • Create New...